Starta Apache efter PHP installation

Webbservrar

1 svar · 433 visningar · startad av mikeynu

Medlem sedan juni 20012 inlägg
Trådstart#1

Jag har installerat apache och php på min linuxmaskin (RH7.0)
Men när jag ska starta apache får jag följande fel:

Syntax error on line 236 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: undefined symbol:
uncompress
/usr/local/apache/bin/apachectl start: httpd could not be started

Rad 236 ser ut:
LoadModule php4_module libexec/libphp4.so
Snälla hjälp mig...

/M

Medlem sedan maj 200139 inlägg
#2

Jag är inte säker men jag skulle chansa på att det blivit något fel vid kompileringen om du gjort det själv.

275 ms totalt · 4 externa anrop · v20260731065814-full.d34c6d5a
136 ms — deklarationer (db)
0 ms — hämta statistik (cache)
136 ms — hämta tråd, inlägg och bilagor (db)
130 ms — ändringar (db)