IRC-klient

.NET

2 svar · 199 visningar · startad av Vimp

Medlem sedan juli 20022 537 inlägg
Trådstart#1

Jag sitter och bygger en irc-klient i VB.NET nu.
Jag har kommit in i Quakenet och kan komma in i olika kanaler men har fortfarande lite problem.

Vet någon vad som ska skickas för att man ska kunna chatta med andra?
Sen undrar jag även hur man får upp alla användare på en lista?

Medlem sedan apr. 20012 266 inlägg
#2

names och privmsg, alla kommandon står i RFC1459. Dock är den uppdatera i följande RFC:er, RFC2810, RFC2811, RFC2812 och RFC2813.

http://www.rfc-editor.org

Medlem sedan juli 20022 537 inlägg
#3

Tack :birp

250 ms totalt · 4 externa anrop · v20260731065814-full.d34c6d5a
122 ms — deklarationer (db)
0 ms — hämta statistik (cache)
126 ms — hämta tråd, inlägg och bilagor (db)
117 ms — ändringar (db)