webForum webForum sponsras med lina och serverplats av Binero AB

Gå tillbaka   webForum > Användning > Operativsystem & Program > Windows

Windows Diskussioner om Windows i dess olika versioner.

Svar
 
Trådverktyg Visningsalternativ
Äldre 2008-04-16, 20:39   #1
Joaquin
Medlem
 
Registrerad: 2003-11-17
Inlägg: 304
Lösningar: 85
Ominstallerat XP - saknar drivrutiner

Jag var tvungen att blåsa ut c: och installera om.
Nu hittar jag inte drivrutinerna till allt. Får inte ljudet att fungera och något som heter PCI Driver har ingen drivrutin om man tittar på enhetshanteraren.

Var hittar man den ? Letat och intallerat allt på hp.se, men det verkar inte hjälpa. Datron är en HP dx2200.

Tacksam för snabb hjälp
__________________
Feel the Force !
Joaquin besöker inte forumet just nu   Svara med citat
Äldre 2008-04-16, 21:16   #2
stoffe-2k
Medlem
 
stoffe-2ks avatar
 
Registrerad: 2000-04-16
Ort: Linköping
Inlägg: 7 794
Lösningar: 749
går du in på hp.com trycker support, sen drivrutiner och skriver in hp dx2000 så får du upp en bild på din dator, sen väljer du nere på sidan om di ska ha drivrutiner till XP pro eller home
__________________

\ˈin-fə-dəl, -fə-ˌdel\
stoffe-2k besöker inte forumet just nu   Svara med citat
Äldre 2008-04-19, 20:38   #3
Anton_L
Medlem
 
Registrerad: 2005-03-21
Inlägg: 84
Lösningar: 0
Man kan alltid öppna upp datorn och kolla vilket ljudkort det är och sedan gå in på tillverkarens hemsida och ladda ner de. Då krävs ju såklart att du kan öppna datorn. Annars är hp.com ett hett tips. Det brukar fungera bra, i annat fall så får du reda på ljudkortet och kan ladda ner drivrutiner från tillverkarens hemsida.
Anton_L besöker inte forumet just nu   Svara med citat
Äldre 2008-04-19, 20:42   #4
Anton_L
Medlem
 
Registrerad: 2005-03-21
Inlägg: 84
Lösningar: 0
Efter lite forskande kom jag fram till att du har ett "realtek High definition" ljudkort. Drivrutiner finns på http://www.realtek.com.tw/downloads/...&GetDown=false
Anton_L besöker inte forumet just nu   Svara med citat
Äldre 2008-04-28, 21:42   #5
Joaquin
Medlem
 
Registrerad: 2003-11-17
Inlägg: 304
Lösningar: 85
Man tackar för svaren. Tyvärr har jag inte fått emailnotifikation på tråden så därför har jag helt missat den.

Nu har jag iaf problem igen. Har ljud på en del, men vissa mpeg-video går inte att spela. Trycker jag på webhjälp i WMP11 så säger den att det kan vara ljudkortet som strular. Har laddat ner och kör drivrutinen från hp.se (audio driver).

Vad göra ?
__________________
Feel the Force !
Joaquin besöker inte forumet just nu   Svara med citat
Äldre 2008-05-03, 20:21   #6
Joaquin
Medlem
 
Registrerad: 2003-11-17
Inlägg: 304
Lösningar: 85
Edit: Laddade ner denna codec, och nu fungerar det
http://www.cccp-project.net/
__________________
Feel the Force !

Senast redigerad av Joaquin, 2008-05-03 klockan 20:29
Joaquin besöker inte forumet just nu   Svara med citat
Äldre 2008-05-03, 20:53   #7
Joaquin
Medlem
 
Registrerad: 2003-11-17
Inlägg: 304
Lösningar: 85
..men jag ser nu att film och ljud inte är riktigt synkat så det var inte helt bra.
Ingen som har något annat förslag ?
__________________
Feel the Force !
Joaquin besöker inte forumet just nu   Svara med citat
Äldre 2008-05-04, 06:06   #8
LoLo
Medlem
 
Registrerad: 2007-02-22
Inlägg: 1 591
Lösningar: 51
ffdshow är en bra videocodec, kan kanske lösa synkfelet, det kan iof vara filmfilen som är skadad också, hoppas det löser sig..

http://ffdshow.en.softonic.com/
LoLo besöker inte forumet just nu   Svara med citat
Svar
webForum > Användning > Operativsystem & Program > Windows

Trådverktyg
Visningsalternativ

Forumregler
Du får inte posta nya trådar
Du får inte posta svar
Du får inte bifoga filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av

Forumhopp


Alla tider är i GMT +1. Klockan är nu 06:05.


Powered by: vBulletin Version 3.8.6
Copyright © webForum