Meddelande

Minska
No announcement yet.

Apache och Huawei E5576

Minska
X
  • Filter
  • Klockan
  • Show
Clear All
new posts

  • Apache och Huawei E5576

    Jag vill ansluta min paache webserver till nätet. Dock så verka mintt Huawei moden/router blockera den på något sätt.

    Jag kommer bara till en sida som genereras av modemet där det står:

    "Your device is currently connected to the Internet.
    If you are not redirected to the required Web page, close the current browser and open a new one."

    Jag har avaktiverat brandväggen på modemet och servern och gjort en port forward på modemet... dock så kommer jag bara till den sidan.

    Har kolla på internet men det finns ingen info där.

    Någon soim har några tips på hur jag ska komma förbi detta?

  • #2
    Troligen lyssnar ditt modem själv på den porten när du ansluter lokalt, för sitt konfigurationsinterace. Har du provat att ansluta utifrån (eller be någon annan göra det)?

    Om du kan komma åt sidan utifrån så måste du lösa prolemet lokalt. För att komma åt sidan när du ansluter inifrån nätverket så måste du ansluta till serverns lokala IP-adress, som börjar med 192.168 eller 10.

    I det enklaste scenariot kan du helt enkelt skriva in IP-adressen direkt och det funkar. Alternativt, beroende på hur servern är confad, så förväntar den sig att få med en host-header i http-anropet. I det fallet kan du koppla hostnamnet till rätt IP-adress lokalt genom att lägga till det i hosts-filen. Exakt hur du gör det beror på vilket OS du kör med.
    Gameboy Genius - Foto: Gatukonst och elektronikporr
    Internklippning:
    1) Snaggning av fångar.
    2) Klippning frisörer emellan.

    Kommentera


    • #3
      Att jag inte tänkte på det..kollade med min mobiltelefon som inte är kopplad till mitt lokala nät och då funkar det.

      Tack för tipset!

      Kommentera


      • #4
        Jag har nu fixat en dynamisk ip uppdaterare...nu kommer man inte åt sidan utifrån. Har kollat med brandvägg, router, startat om allt flera gånger... men ingen access utifrån...vad är det som blockerar sidan...

        Så störande att det inte funkar...har hållit på med detta nu i 4 timmar idag.

        Tips är välkommen

        Kommentera


        • #5
          Hur försöker du ansluta till den, vad skriver du in i din webbläsare?
          -Wix

          Kommentera


          • #6
            Jag löste problemet ovan men nu kopplar sidan ner sig var 10 minut för att sedan koppla upp sig i 10 minuter... har provat med en massa saker men vet inte om det är routern är boven i det hela eller om det är något annat som spökar. Kör trådlöst.

            Kommentera

            Working...
            X