Meddelande

Minska
No announcement yet.

Göra NAT-nätverk synligt utåt?

Minska
X
 
  • Filter
  • Klockan
  • Show
Clear All
new posts

  • Göra NAT-nätverk synligt utåt?

    Hej,

    har av olika anledningar skapat ett NAT under NAT men vill egentligen inte ha det understa nätverket NAT:at.

    Kan jag göra det nätverket synligt utåt, dvs helt transparent, eller kan jag lösa det hela på något annat sätt?

    Det jag försöker sätta upp är:

    ISP -snöre- ROUTER(WLAN) ~trådlöst~ AP -snöre- ROUTER(LAN) - snöre- Dator/NAS/Skrivare

    Jag ville från börja ha allt trådlöst, men när jag har kört backup mot NAS så gick det för långsamt så jag skruvade ihop ett litet trådbundet subnät.

    Men då ser man ju inte varandra, kan inte dela mappar eller skrivare etc.

    Så då försökte jag låta sätta en SWITCH efter AP, men det vill sig inte heller, den här AP:n hanterar bara en adress själv och ville inte slussa DHCP neråt. Alltså blev det en router. Men nu NAT:ar jag bort en massa tjänster och datorer som jag vill ska vara tillgängliga utåt.

    Hur gör jag alltså?
    Eller kan jag göra om och göra rätt?

    Jag har följande prylar ihopkopplade just nu
    DI-524 (192.168.2.1) (ISP-anslutning)
    DWL-2100AP (AP Client mode) (192.168.2.50)
    DIR-615 (192.168.0.1)

    och under DIR-615 finns dator, skrivare, NAS som gärna skall synas från dom som ansluter trådlöst till DI-524

    Sen har jag en switch DGS-1005D som samlar damm också...
    Albatross!

  • #2
    Vad är det för konstig accesspunkt du har som vägrar slussa vidare trafiken in i en switch?
    The future is today, worry about it tomorrow

    Kommentera


    • #3
      Nja, det är kanske bara när jag tvingar den att agera som en enkel access-klient.

      Kan jag göra på något annat sätt?
      Albatross!

      Kommentera


      • #4
        headbug skrev: Visa inlägg
        Nja, det är kanske bara när jag tvingar den att agera som en enkel access-klient.

        Kan jag göra på något annat sätt?
        Jaha, ja, det har säkert att göra med hur du har ställt in din accesspunkt. Kan du inte bara konfigurera den att extenda ditt WLAN från första routern?
        The future is today, worry about it tomorrow

        Kommentera


        • #5
          Läser på nu och försöker förstå grekiskan. Jag håller med om att javisst borde det gå!

          Pillar vidare och återkommer
          Albatross!

          Kommentera


          • #6
            Firmware-uppgradering löste mina problem. Skönt, men trist att man inte fick känna att man själv "löste" problemet
            Albatross!

            Kommentera


            • #7
              Eller inte - jag fick inte DHCP genom AP i Client mode

              saxat från en som haft kontakt med D-LINK support
              www.fixya.com skrev:
              Nov 25, 2009
              - Hey d10x1d3 thank you for reply. You are right about your questions and comments. Every techical person should have answered these questions when detecting the problem. But i am sure about all the DHCP things both on the client / router and the remote modem.. Nothing is wrong.. And the signal power is so strong and link quality is very good.. I dont have access to the remote modem administration panel so i dont know any NAT configuration on the modem. But d-link technical desk has told me that its only possible to use the DWL 2100 with only 1 wired client when using in "wireless client mode". They offer me to use the system in WDS (Wireless distribution system) mode, that means repeating the signal.. I will try some different configurations on WAN settings on the router and will change the IP sub group in the internal side.. Because the remote modem ip is 192.168.1.xx group.. I will configure the home 192.168.0.xx and will try to bridge the two networks. Any ideas about this ?
              http://www.fixya.com/support/t350698...ng_in_wireless

              Hmm, tillbaka till ritbordet. WDS verkar inte vara aktuellt, dels för att det kräver en till DWL-2100AP för 800 spänn, plus att man förlorar halva bandbredden etc (ej ok för gamern!)
              Albatross!

              Kommentera


              • #8
                Testat detta?

                http://www.dslreports.com/forum/r18770462-
                Break a rule!

                Kommentera


                • #9
                  Jisses - jag skulle kunna krama dig! Som jag slitit mitt hår!

                  TACK
                  Albatross!

                  Kommentera


                  • #10
                    Gött att det funkade. Kram på dig också.
                    Break a rule!

                    Kommentera

                    Working...
                    X