Meddelande

Minska
No announcement yet.

ADSL problem

Minska
X
 
  • Filter
  • Klockan
  • Show
Clear All
new posts

  • LoLo
    replied
    Lite frågor bara..

    Vad är det för router, exakt beskrivning av den? Typ namn och blabla (345.04) från blabla och hur länge du haft den?
    Ditt OS? Vista?

    Leave a comment:


  • muskot
    replied
    Vad menar du med fel ip-adress? Vilken typ av adress som delas ut beror ju på hur modemets DHCP-server är konfigurerad.

    I bryggat läge används ingen DHCP-server på modemet, utan det används bara som en brygga mellan internetleverantören/telefonjacket och routern/datorn. Troligtvis lär standardinställningarna fungera (VPI 8, VCI 35), i annat fall vet din internetleverantör vilka inställningar som krävs.

    Leave a comment:


  • Bendro
    replied
    I manualen står det bara att man kan göra det. Men då behöver man fylla i en del teknisk information jag aldrig hört talas om och som manualen inte förklarar. Men det förklarar väl inte varför jag får fel IP-nr från modemets DHCP, om det nu är fel så jag inte tänker galet?

    Får kolla när jag kommer hem igen då, tackar!

    Leave a comment:


  • muskot
    replied
    Troligtvis behöver modemet ställas om i bryggat läge ("bridge mode") för att fungera så som du önskar. Lär stå i manualen hur man gör det.

    Leave a comment:


  • Bendro
    started a topic ADSL problem

    ADSL problem

    Mitt ADSL-modem tackade för sig så ett nytt behövde införskaffas. Eftersom jag har en router var jag ute efter ett enkelt billigt som det bara var att plugga in och köra. Det bidde ett D-Link DSL-320B.

    Tidigare modem har inte gett mig några problem. Jag har bara kopplat in och kört. Alla inställningar för min internetuppkoppling har liggat i routern eller datorn. Nu visade det sig dock att det införskaffade modemet krävde att jag gjorde inställningar även där. Nu började min huvudvärk.

    Har Bornet som ISP och har fast IP-nr. Kryssade därför i Static IP i modemets administration och fyllde i de relevanta uppgifterna. Modemet påstår sig ha kontakt med internet, men datorn får ingen kontakt. Ok, kanske krockar mellan inställningarna i routern och modemet? Kopplar bort routern så datorn kopplas direkt till modemet för att se om jag kan få igång det överhuvudtaget innan jag börjar jobba med att få in routern i systemet igen. Datorn är inställd på att ta emot IP från DHCP, tidigare från routern och nu från modemet, som givetvis är inställt på att dela ut IP via sin DHCP.

    Men...när allt är omstartat så får datorn det fasta IP-nr som jag har fått från min ISP (148.160.x.x). Gatewayadressen blir dock en i spannet 192.168 som LAN-inställningarna anger. Kan detta verkligen vara riktigt? Skall inte modemets DHCP dela ut ett IP i spannet 192.168.x.x? Datorn hävdar fortfarande att den inte har någon kontakt med internet medans modemet glatt påstår att det har full kontakt.

    Hur skall man egentligen sätta upp en sådan här lösning? Jag anser att routern har bättre administrationsmöjligheter för nätverket och vill helst ha alla inställningar där. Men som det är nu måste jag ange i alla fall mina IP-uppgifter i modemet, och ändå verkar det inte fungera. Har grundläggande kunskaper om nätverk vilka har räckt gott hittils, men nu verkar jag ha nått min kunskaps gräns. Tacksam för all hjälp.
Working...
X