Meddelande

Minska
No announcement yet.

Ny hårddisk syns inte i Utforskaren

Minska
X
 
  • Filter
  • Klockan
  • Show
Clear All
new posts

  • Ny hårddisk syns inte i Utforskaren

    Hejsan

    Om en ny hårddisk syns i bios men inte i utforskaren vad kan då vara felet?
    Den nya hdd är slave och syns i "hardware"-listan och där egenskaperna säjer datorn att det är korrekt installerad och fungerar...vad är felet??
    Hur går jag vidare??

    Vänligen
    mrsgreen

  • #2
    Högerklicka på Den här datorn och välj Hantera.
    Sedan går du till Diskhanteraren och skapar en partition på den disken samt formaterar den där. Se till så att du tar rätt disk bara.

    Kommentera


    • #3
      Tack för svaret men i Den här datorn syns inte hdd, så jag kan inte välja Hantera.
      Den nya hdd syns hardware-listan och där kan jag endast uppdatera/installer/rollback drivrutiner men ej göra annat.
      Hdd syns heller inte i Device Manager=Diskhanteraren.
      Några andra ideer??

      Vänligen
      mrsgreen

      Kommentera


      • #4
        Device Manager och Diskhanteraren är inte samma sak. Det engelska namnet är Disk Management.

        Om det inte fungerar att högerklicka på My Computer kan du också gå via Control Panel > Administrative Tools > Computer Management > Storage > Disk Management
        Break a rule!

        Kommentera


        • #5
          Läs vad SirPeter skriver: " Högerklicka på Den här datorn och välj Hantera."

          Det du gjorde vad att öppna (dubbel klickade) på den här datorn.
          So long and thanks for the fish.

          Tyvärr så har jag nu en person på min ignoreringslista. Personen ifråga höjer inte trivselfaktorn här, snarar tvärtom varför jag nu tackar för mig!

          Kommentera


          • #6
            Hej igen!
            Det löste sig till slut, jag gjorde som Sir Peter sa men ändå hände inget.
            Gick då in i Device Manager och uppdaterade drivrutinerna och vips så syntes den i DiskManagement.
            Jag gjorde detta fast den sa att Devicen fungerade men efter det syntes den.*konstigt*

            Tack för er hjälp!
            Vänligen
            mrsgreen

            Kommentera


            • #7
              Acceptera svaret.

              Det skulle ju kunna bero på att du först gjorde som han sa, men sen såg du den inte, och uppdaterade drivisarna och den bad dig starta om, vilket kanske lede till att det bara hade behövts en reboot (brukar iofs fungera utan)

              En viiild gisning bara
              Mobiloperatörer är pinsamma! | maxsurf.eu

              Kommentera

              Working...
              X